alternatetext

Thomasville Headend Core Router Upgrade

Scheduled for Jun 25, 00:00 - 06:00 EDT

Update

REMINDER:
We'll be upgrading our core router at our Thomasville Headend, as well as the connectivity to our Thomasville CMTS to 100Gbps. This will affect all fiber customers as well as Thomasville cable modem customers. Nextstream services may be degraded for customers outside of Thomasville GA.
Posted Jun 24, 2026 - 09:24 EDT

Update

REMINDER
Posted Jun 18, 2026 - 10:34 EDT

Scheduled

We'll be upgrading our core router at our Thomasville Headend, as well as the connectivity to our Thomasville CMTS to 100Gbps. This will affect all fiber customers as well as Thomasville cable modem customers. Nextstream services may be degraded for customers outside of Thomasville GA.
Posted Jun 05, 2026 - 09:10 EDT
This scheduled maintenance affects: Network Operations (ECC & Public Safety (All Cities)), CNSNext Services (Thomasville - Cable Customers, NextStream TV, Telephony Services), and Core Network (Thomasville - Headend).