alternatetext

Camilla Equipment Firmware Upgrade

Scheduled for Apr 10, 00:00 - 04:00 EDT

Update

REMINDER: Scheduled maintenance will be performed on the CNS Camilla core router on April 10th, 2025, between 12:00 AM and 4:00 AM EST. This maintenance will impact all telecom services in Camilla GA.

While service interruptions are expected to be brief and primarily related to hardware reboots, we have reserved a full 4-hour window to ensure sufficient time for all necessary upgrades.
Posted Apr 03, 2025 - 08:57 EDT

Scheduled

We'll be performing code upgrades on our equipment in our Camilla hub.
Posted Mar 06, 2025 - 16:37 EST
This scheduled maintenance affects: Network Operations (ECC & Public Safety (All Cities)), CNSNext Services (Camilla - Cable Customers), and Core Network (Camilla).