alternatetext

CNSNext Storm Outages - Sylvester GA (Core Outage)

Incident Report for CNS Next

Resolved

Services in Sylvester have been restored. This issue is now resolved.
Posted Mar 12, 2026 - 16:26 EDT

Update

Services in Sylvester GA have been restored.
Posted Mar 12, 2026 - 14:58 EDT

Update

There are still several power outages in the area. We are waiting on house power to be restored.
Posted Mar 12, 2026 - 14:16 EDT

Identified

Update: The outage in Sylvester looks to be related to power not an actual fiber outage. The backup battery system has been exhausted.

Update: The Motorola Public Safety network has been rerouted and is now back online.
Posted Mar 12, 2026 - 08:38 EDT

Investigating

Due to the storms this morning we have lost both fiber paths to Sylvester GA. We will investigate and update when we learn more.

This also affects Motorola traffic, we are working on rerouting that network now and will update when complete.
Posted Mar 12, 2026 - 08:27 EDT
This incident affected: Network Operations (ECC & Public Safety (All Cities)) and Core Network (Albany, Sylvester, Moultrie).