alternatetext

Moultrie/Sylvester - Core Link

Incident Report for CNS Next

Resolved

This issue was identified to be a damaged fiber, repairs have since been made. We now have excellent light levels between Moultrie GA & Sylvester GA. At this point we are hands off. Thank you for your patience in this matter.
Posted Jun 01, 2026 - 11:17 EDT

Investigating

We are investigating what appears to be a fiber outage somewhere between Sylvester & Moultrie GA. We will update everyone as we learn more.
Posted May 31, 2026 - 09:11 EDT
This incident affected: Core Network (Sylvester, Moultrie).