alternatetext

Bainbridge Outage

Incident Report for CNS Next

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 20:41 EDT

Update

Our team is still actively working to restore connectivity, and we expect services to be back online within the next few hours. We appreciate your patience and understanding.
Posted Sep 10, 2025 - 19:26 EDT

Update

Our team is actively working to restore connectivity. At this time, there is no estimated time for resolution. We appreciate your patience as our crews continue their efforts.
Posted Sep 10, 2025 - 18:17 EDT

Investigating

We are currently investigating a widespread service outage in Bainbridge. Early indications suggest a possible fiber cut in the area. Our team is actively working with field partners to identify the cause and restore connectivity as quickly as possible. We will provide updates as more information becomes available.
Posted Sep 10, 2025 - 15:06 EDT
This incident affected: Core Network (Bainbridge).