alternatetext

CNSNext Core Fiber Issue (Thomasville / Camilla)

Incident Report for CNS Next

Monitoring

Update: The provider does not have any additional usable fibers that can be used temporarily. It is being scheduled to be replaced, we are being told this may take several days.

In the meantime we have routed networks away from this link until it can be repaired.

At this time we are showing all services restored. If any telecom customer are experiencing any connectivity issues through our network, please reach out to our NOC so we can investigate.

CNSNext Network Operations
E-mail: noc@cnsnext.com
Phone: 229-227-4020
Posted Mar 12, 2026 - 16:41 EDT

Update

The core link between Camilla & Thomasville is currently down. We are working with the upstream provider to troubleshoot and resolve.
Posted Mar 12, 2026 - 14:14 EDT

Update

The provider will be onsite tomorrow to look for available spare fibers that can be used as a temporary workaround. They have informed us that they are actively working on plans to replace this section of fiber, with work expected to begin later this week.

At the moment, the connection between Thomasville and Camilla is operational. The only issue currently observed is low light levels. We will keep this ticket open until light levels are within normal range.

Public Safety networks have been rerouted to avoid this path incase of failure or emergency maintenance.
Posted Mar 10, 2026 - 15:28 EDT

Update

We are seeing a drop in light at around 27,000 meters. We are working with the company that owns the fiber to address the issue.
Posted Mar 10, 2026 - 11:05 EDT

Identified

We are seeing low light levels between Thomasville GA & Camilla GA. We are troubleshooting the issue now and will update this incident ticket once we learn more.
Posted Mar 10, 2026 - 09:01 EDT
This incident affects: Network Operations (ECC & Public Safety (All Cities)) and Core Network (Camilla, Thomasville - Headend).