alternatetext

Central Office - Power Outage

Incident Report for CNS Next

Monitoring

Power has been restored. The issue was isolated to a UPS in a faulted state. We are opening a service ticket with the vendor to troubleshoot further.
Posted May 27, 2026 - 06:09 EDT

Investigating

We are investigating a power outage at our Central Office in Thomasville. Currently, our server clusters are being affected. Please do not reboot any cable modems until the issue is resolved. Telecom services should not be affected.

Systems Effected
DHCP
Internal DNS
E-mail
Cable Monitoring Tools
Posted May 27, 2026 - 05:45 EDT
This incident affects: CNSNext Services (Thomasville - Cable Customers, Moultrie - Cable Customers, Cairo - Cable Customers, Camilla - Cable Customers, E-mail Services) and Network Operations (NOC - Internal Services).