alternatetext
Quitman GA - Core Outage
Incident Report for CNS Next
Resolved
This emergency work is now complete. Our fiber crew is hands off.
Posted Nov 14, 2024 - 23:05 EST
Update
Our fiber crew is still continuing to work to resolve this outage.
Posted Nov 14, 2024 - 20:18 EST
Identified
The outage is due to a rodent chew on our fiber. Our fiber crew hopes to have a patch in place within an hour or two.
Posted Nov 14, 2024 - 17:37 EST
Investigating
We have lost connectivity to our core router in Quitman GA. We are investigating.
Posted Nov 14, 2024 - 15:55 EST
This incident affected: Core Network (Quitman).