alternatetext

Moultrie / Sylvester - Core Network Fiber Issue

Incident Report for CNS Next

Resolved

This problem has been resolved, the issue was a damaged fiber jumper. We now have excellent light levels between Moultrie GA & Sylvester GA. At this point we are hands off and will continue to monitor.
Posted Jan 14, 2026 - 12:31 EST

Investigating

We are detecting low light between Sylvester & Moultrie GA on our core network. CNS fiber teams are being dispatched to troubleshoot. We will update everyone as we learn more.
Posted Jan 14, 2026 - 10:46 EST
This incident affected: Core Network (Sylvester, Moultrie).