alternatetext

PS8 Outage - 6/20/25

Incident Report for CNS Next

Resolved

The site was still running on the generator backup, and is now back on house power with UPS's back online.
Posted Jun 20, 2025 - 05:45 EDT

Investigating

We are currently investigating this issue.
Posted Jun 20, 2025 - 04:58 EDT
This incident affected: Core Network (Thomasville - SPS8).