CNS crews are hands off, all services are restored. If you have any questions or concerns please reach out to the NOC: noc@cnsnext.com
Posted Apr 20, 2025 - 06:56 EDT
Update
We are continuing to see site restoration as crews are still working. At this time we still do not have an ETR but have reached out again for another update. Thank you for your continued patience.
Posted Apr 20, 2025 - 04:30 EDT
Update
CNS Fiber crews are continuing to splice and repair, no ETR is provided at this time. Thank you for your patience as crews continue to work.
Posted Apr 19, 2025 - 21:01 EDT
Update
Our team has identified the fiber break in Moultrie, no ETR at this time. We will continue to provide updates as we receive them.
Posted Apr 19, 2025 - 14:40 EDT
Identified
Our team has identified the fiber break in Moultrie, no ETR at this time. We will continue to provide updates as we receive them.
Thank you.
Posted Apr 19, 2025 - 14:27 EDT
Investigating
We are currently investigating a possible fiber break in Moultrie. We will provide updates as we learn more about the situation.
Posted Apr 19, 2025 - 13:23 EDT
This incident affected: Network Operations (CNS Dark Fiber, MEAG Cities) and Core Network (Moultrie).