alternatetext
Camilla to Albany Issue
Incident Report for CNS Next
Resolved
Core connectivity between Camilla and Albany has been restored.
Posted Dec 10, 2024 - 22:43 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 10, 2024 - 11:55 EST
Identified
We've identified a potential fiber issue on one of our 3rd-party provider's fibers. We've reached out to them and they're looking into it. This link is hard-down and all traffic automatically re-routed. Please reach out to us if you're still having issues. We appreciate your patience.
Posted Dec 10, 2024 - 11:54 EST
Investigating
We're currently experience degraded performance on our Camilla to Albany connection. Our fiber crew is investigating.
Posted Dec 10, 2024 - 07:33 EST
This incident affected: Core Network (Albany, Camilla).