Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2024 - 05:00 EST
Update
REMINDER: Dear CNSNext Customers,
We wanted to inform you that our engineers will be conducting scheduled maintenance on November 18th, between 5:00 AM and 6:00 AM. This maintenance will affect Internet, Phone, and NextStream services for our cable modem customers in Thomasville, GA.
During this time, we will be migrating all customers in Thomasville to a new cable DHCP server and provisioning platform. Once the maintenance is completed, your equipment—such as computers, routers, and firewalls—may need to be restarted to refresh the DHCP process.
If you experience any connectivity issues after the maintenance window, please don't hesitate to contact CNS Technical Support at 1-844-721-8029 (Option 3) or e-mail support@cnsnext.com.
Thank you for your understanding and continued support.
Posted Nov 15, 2024 - 08:52 EST
Scheduled
Dear CNSNext Customers,
We wanted to inform you that our engineers will be conducting scheduled maintenance on November 18th, between 5:00 AM and 6:00 AM. This maintenance will affect Internet, Phone, and NextStream services for our cable modem customers in Thomasville, GA.
During this time, we will be migrating all customers in Thomasville to a new cable DHCP server and provisioning platform. Once the maintenance is completed, your equipment—such as computers, routers, and firewalls—may need to be restarted to refresh the DHCP process.
If you experience any connectivity issues after the maintenance window, please don't hesitate to contact CNS Technical Support at 1-844-721-8029 (Option 3) or e-mail support@cnsnext.com.
Thank you for your understanding and continued support.