alternatetext

Moultrie Power Event

Incident Report for CNS Next

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 15:21 EST

Monitoring

There was a power event at our Moultrie headend during a backup power test which tripped our equipment. Everything's back online. We apologize for the inconvenience.
Posted Jan 13, 2026 - 15:11 EST
This incident affected: Core Network (Moultrie).