alternatetext

CNSNext Core Fiber Issue (Quitman)

Incident Report for CNS Next

Resolved

Services have continued to operate smoothly, and all teams are hands off. Incident has been resolved.
Posted Apr 30, 2026 - 08:20 EDT

Monitoring

Services have been restored, we will continue to monitor.
Posted Apr 30, 2026 - 05:59 EDT

Update

Fiber provider is currently on site and will begin splicing soon.
Posted Apr 29, 2026 - 16:28 EDT

Identified

The cause of the fiber issue has been found. Physical damage to the fiber line has brought down the connection, so it will need to be repaired by the provider before the connection comes back online. Further updates will be provided as we become aware of them.
Posted Apr 29, 2026 - 10:48 EDT

Investigating

There is an ongoing issue in the Quitman area that we are currently investigating. Updates will be provided as we learn more about the situation.
Posted Apr 29, 2026 - 09:12 EDT
This incident affected: Core Network (Quitman).