alternatetext

CNSNext Bainbridge Fiber Issue

Incident Report for CNS Next

Resolved

The Bainbridge fiber issue has been resolved.
Posted Mar 14, 2026 - 20:45 EDT

Identified

The issue has been identified and our fiber team is in the process of resolving it.
Posted Mar 14, 2026 - 18:39 EDT

Investigating

Our core connection in Bainbridge is currently down. We are troubleshooting the issue now and will update this incident ticket once we learn more.
Posted Mar 14, 2026 - 15:57 EDT
This incident affected: Core Network (Bainbridge).