alternatetext

Thomasville PS8 Power Outage

Incident Report for CNS Next

Resolved

Power has been restored to this location.
Posted Mar 16, 2025 - 15:48 EDT

Identified

Our PS8 hut location has lost power, but we are working to restore it.
Posted Mar 16, 2025 - 13:01 EDT

Monitoring

Power has been restored. We'll continue to monitor the situation.
Posted Mar 16, 2025 - 09:51 EDT

Identified

Our telecom hut at PS8 in Thomasville, GA has lost power due to the inclement weather. We're working on restoring it.
Posted Mar 16, 2025 - 08:38 EDT
This incident affected: Core Network (Thomasville - SPS8).