alternatetext

Cairo Core Outage

Incident Report for CNS Next

Resolved

Issue has been resolved.
Posted Sep 07, 2025 - 07:19 EDT

Identified

We have detected an outage on the primary core router in Cairo GA. We are currently investigating and may need to perform an emergency maintenance to restore services. The secondary router has taken over however users may see degraded services until this issue is resolved.

This will affect all telecom services in Cairo GA & Bainbridge GA.
Posted Sep 07, 2025 - 06:12 EDT
This incident affected: Network Operations (ECC & Public Safety (All Cities)), CNSNext Services (Cairo - Cable Customers), and Core Network (Bainbridge, Cairo).