We are pleased to inform you that power has been successfully restored to the Quitman telecom hut. We are still working to restore the third fiber path to Atlanta; however, this issue is not currently affecting service. As such, we are closing this incident.
We appreciate your understanding and patience as we worked to resolve these issues.
Best regards, Network Operations
Posted Oct 03, 2024 - 07:58 EDT
Monitoring
The core link between Camilla and Albany, GA, has been successfully restored.
Atlanta: Efforts are ongoing to restore the third fiber path to Atlanta. At this time, we do not have an ETR.
Quitman: House Power to our POP has not yet been restored. We have been informed that it may take several days before power is restored.
Posted Oct 01, 2024 - 19:11 EDT
Update
We continue to monitor the situation and wait for more repairs to be made, which most are waiting on utility poles to be fixed before they can begin. Quitman is still without power and will be for several days, we're being told.
Posted Oct 01, 2024 - 08:43 EDT
Update
We are continuing our efforts to restore connectivity for customers impacted by Hurricane Helene. A secondary path to Atlanta has been successfully restored.
1. Quitman, GA: The Quitman POP is currently running on generator power; however, the majority of Quitman remains without power. 2. Camilla/Albany: The point-to-point connection between Camilla and Albany is down, and there is no estimated time for restoration at this moment. 3. Atlanta Transport: Two of the three paths to Atlanta have been restored. We are actively coordinating with our upstream provider to obtain an estimated time for restoration of the third path.
Posted Sep 30, 2024 - 10:12 EDT
Update
We've lost power to our Quitman Hut. We're investigating, but I don't believe power has been fully restored at that location, yet.
Posted Sep 30, 2024 - 00:02 EDT
Update
Power is still out at our PS8 hut, but our generator is operational, again.
Posted Sep 28, 2024 - 11:18 EDT
Update
We have lost power at our PS8 hut in Thomasville and are investigating.
Posted Sep 28, 2024 - 04:51 EDT
Update
We were able to reroute one of our transports to get us operational, again. We will continue to monitor and provide updates regarding the other paths to Atlanta.
Posted Sep 27, 2024 - 20:23 EDT
Update
Due to damage caused by Hurricane Helene, we have lost connectivity with our upstream providers. We have contacted them and opened support tickets. Updates will be posted here as more information becomes available.
Posted Sep 27, 2024 - 18:35 EDT
Identified
We have lost connectivity with our datacenter in Atlanta. We are working to gather more information and will update everyone when we learn more.
Posted Sep 27, 2024 - 17:14 EDT
Update
Our Quitman hut is now online with a generator.
Posted Sep 27, 2024 - 14:31 EDT
Monitoring
Sub5 hut power restored, PS8 hut is on a generator, and a generator is on its way to our Quitman hut. Power is slowly being restored around town. Our down sensors have been reduced by more than half, so far. We appreciate your patience.
Posted Sep 27, 2024 - 12:49 EDT
Update
We're assessing CNS core sites and will share updates as we gather more information. So far, it seems that most outages are linked to power.
Posted Sep 27, 2024 - 09:37 EDT
Investigating
As Hurricane Helene approaches, we want to assure you that CNSNext is closely monitoring the situation.
We understand how important it is to stay connected during times like these, and we will do our best to provide updates as the storm progresses, especially given the significant impact it may have on our service area.
Please take all necessary precautions to ensure your safety.
Thank you for placing your trust in CNSNext. We remain committed to supporting both you and our community during this time.